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DAY | APRIL (22) MAY (10/25) JUNE (03) JULY (23) AUGUST (24) SEPTEMBER (20)
M
Tu 1
W 2
Th 1 | 8% 3
S o
F 2 O ; 4 1
< — —
. . ST 1 Culmination: 5 Activities on 2 HOLIDAY
Sat 1 Session begins 3 358 Summer Vacation 'Rakshabandhan' (1d-Ul-Zuha)
Sun 2 SUNDAY 4 SUN 2 SUNDAY 6 SUNDAY 3 SUNDAY
7 HOLIDAY
M3 ! - 5 3 (Rakshabandhan) 4
4 HOLIDAY 5 Teachers' Day
Tu (Ram Navami) 2 I— 6 4 Van Mahotsav 8 celebrations
) g
Y 5 3 L] 7 5 9 Quit India Movement 6
Day
Th 6 4 |_ 8 6 10 7
F Z)ayWorId Health 5 9 9 7 1 8
Sat 8 2nd Saturday 6 8 10 8 2nd Saturday 12 2nd Saturday 9 2nd Saturday
9 SUNDAY 7 zZ N
Sun (Mahavir Jayanti) SUNDAY — 11 9 SUNDAY 13 SUNDAY 10 SUNDAY |_
M 10 o 12 @) 10 14 Janmashtami & 1 wn
L —_ Independence Day cele. L
(al 15 HOLIDAY =
Tu 11 9 13 = él YV?.rld D (Independence Day & 12 Q
< opulation Day Janmashtami) -~
10 HOLIDAY (Buddha ()
W 12 Purnima) 14 O 12 16 13 O
13 Dr. B.R. . . —
11 (i) National Technology Day
Th érenn?:r%ﬁ;nc ¢ Day (i) I/H Chess competition 15 < - 1 14 %
>
14 HOLIDAY 18 I/H Basketball Match (ol
F (Good Friday) 12 I/H Chess / dance comp. 16 14 (Semi Final) 15
o 15 (i) World Youth 19 IH Basketball Match
Skills Day (ii) asketball Matc
Sat 15 13 2nd Saturday 17 " Investiture (Final) 16
Ceremony
Sun 16 SUNDAY 14 SUNDAY 18 SUN 2 16 SUNDAY 20 SUNDAY 17 SUNDAY
M 17 15 19 2 17 21 18
Tu | 18WorldHeritage | ;¢ —_ 20 18 22 19
Day - I/H Quiz — D
W |19 17 S| =2 S 23 20
Th 20 18 1 <, | 2 20 24 21
— >< 25 Commencement of
F 21 19 > @) 23 21 Sanskrit Week Celebration 22
sat 2D2a yWorld Earth 20 % = | oy E(ZmI]/pH Yoga 2 23
Sun 23 SUNDAY 21 SUN (_G 5 25 SUN 23 SUNDAY 27 SUNDAY 24 SUNDAY
M | 24World Book& |, O | o | 24 28 25
Copyright Day o o
Tu |25 23 O | ¥ |z éi)'farg" Viclory | g 2
(%p]
c b 26 Holiday 30 I/H Taekwondo v
w 26 24 . 9 % 28 (Teej) competition 27 <
27 I/H Volleyball = [
Th Match (Semi Final) 25 8 C_U 29 27 31PTM 28 %
c O 28 (i) World Nature =
F 28 I/H Volleyball 26 30 Conservation Day 29 s
Match (Final) > (qv} (i) I/H kho-kho 5
(- [ comp. (Semi Final) =
(B] 4= 29 I/H kho-kho o)
Sat | 29PTM 27 & x comp. (Final) 30 <
Sun | 30 SUNDAY 28 SUN c L 30 SUNDAY
Mon 29 S 31PTM
Tu 30 (7p]
W 31
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to C.B.S.E.)
2017 - 2018
DAY | OCTOBER (21) NOVEMBER (23) DECEMBER (23) JANUARY (19) FEBRUARY(22) MARCH (15)
M 1
Tu
W 1 HOLIDAY (Haryana
Day) X
2 Commencement: 8
Th 'Observance of 4 — 1 1
Vigilance Awareness m
Week' E C_UG’
3 HIYUT 9% Aldh o
F ° ) 1 World 5 E 2 +3 | 2 HOLIDAY (HOLI)
@asir AIDS Day — 2
S
Sat 4 HOLIDAY (Guru | 2 HOLIDAY 6 ; 3 o 3 World Wild
Nanak Dev's B'Day) | (ld-e-Milad) ™ O | Life Day
©
Sun 1 SUNDAY £y | 5SUNDAY 3 SUNDAY I_ 7 SUNDAY 4 SUN O | 4SUNDAY
M 2 HOLIDAY 2 é 6 4 W | s 5 E 5
(Gandhi Jayanti) | 2@ Ll X
Tu 3 World Habitat 7 I/H Badminton 5 9 6 v |6
Day Match (Semi Final) ~ &
8 I/H Badminton (@) (@)
w4 Match (Final) 6 = |10 ! !
Th |5 9 7 A (1 8 8 Z
F 6 10 National 8 O 12 National 9 9 9
Education Day E Youth Day = -
Sat 7 11 2nd Saturday 9 2nd Saturday L 13 2nd Saturday >u<) 10 2" saturday gaztz(:da <ZE
8 SUNDAY @ ' =
Sun 12 SUNDAY 10 SUN ol 14 SUNDAY © 11 SUNDAY 11 SUN E
(Karva Chauth) O
M 9 13 11 15 -..6 12 12 §
Tu |10 14 Children's Day |, 16 - |3 13 L
Celebrations - 1
11 International day ! 14 HOLIDAY <
W | ofthe Girlchild | *° 13 17 T | (Mahashivratri) | 14 )
12 National Day | 16 I/H Gr. Song : : 8 Z
Th . 18 15 15
for Disaster comp. 14 Science Quiz m <Z(
; [<B)
E 13 World Students 17 15 19 C |16 16
Day o
16 Commencement:
Sat 14 2nd Saturday 18 GANIT Week 20 17 17
Sun 15 SUNDAY 19 SUNDAY 17 SUNDAY 21 SUNDAY 18 SUNDAY 18 SUN
M 16 20 Annual Function 18 22 19 19
Tu 17 21 19 23 20 20
18 Diwali
w Celebrations 22 20 24 21 21
19 HOLIDAY 25 Republic Day
Th (Diwali) 23 21 Celebrations 22 22
20 HOLIDAY £ 26 HOLIDAY (Republic
F (Goverdhan Puja) 24 S 22 Day) 2z 2
21 HOLIDAY 25 Celebration | 9 g
of the ® = | 23 (i) 'Good Governance
Sat (Bhai Dooj) Constitution g Day ' (ii) Christmas cele. 27 Farewell to Class XII 24 24
Day <
Sun 22 SUNDAY 26 SUNDAY 24 SUNDAY 28 SUNDAY 25 SUNDAY 25 SUNDAY
25 HOLIDAY
M 23 27 (Christmas) 29 26 26
24 United Nations , 27 National
Tu Day 28 26 30 Martyr's Day Science Day 27
W 5 29 I/H Gr. Dance 27 31 PTM 28 PTM 28 PTM (Result
comp. Declaration)
Th 26 30 PTM 28 29
27 (i) World Day for
Audio-Visual Heritage
F (ii) I/H Football comp. 29 30
(Semi Final)
28 I/H Football
Sat comp. (Final) 30 PTM 31
Sun 29 SUNDAY 31 SUNDAY
M 30
Tu 31PTM




Assessment Structure effective from the Academic Year 2017-18

1. Scholastic Area

Total 100 marks
Subjects 80 marks 20 marks
Student has to score (Internal Assessment)
33% marks out of 80 | Student has to score 33% marks out of overall 20
marks in each marks earmarked in each subject
subject Periodic Test Notebook Subject
(10 marks) Submission Enrichment
(5 marks) Activity (5 marks)
(i) (i) (iii)
Language 1 School will conduct | Periodic This will Speaking &
Examination for 80 | written test cover: Listening Skills
Language 2 marks in each restricted to e Regularity Speaking &
subject covering three in each e Assignment | Listening Skills
Mathematics | 100% syllabus of subject in an Completion | Maths Lab
the subject. Academic e Neatness & | Practical
Science Year. upkeep of Practical Lab
Marks and Grade Average of the Notebook Work
Social Science | both will be best two tests Map Work and
awarded for to be taken for Project Work
individual subjects. | final marks
submission

(i) Periodic Test (10 marks):

The school will conduct three periodic written tests in the entire academic year and the average of
the best two will be taken.

(ii) Notebook Submission (5 marks):

Notebook submission as a part of internal assessment is aimed at enhancing seriousness of
students towards preparing notes for the topics being taught in the classroom as well as
assignments. This also addresses the critical aspect of regularity, punctuality, neatness and
notebook upkeep.

(iii) Subject Enrichment Activities (5 marks):

These are subject specific application activities aimed at enrichment of the understanding and

skill development. These activities will be recorded internally by respective subject teachers.
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2. Co-Scholastic Activities:

These activities will be graded on a 5-point scale (A to E) and will have no descriptive indicators. No

upscaling of grades will be done.

Activity

To be graded on a 5-point scale (A-E) in school

Work Education

By the concerned teacher

Art Education

By the concerned teacher

Health and Physical Education (Sports /
Martial Arts / Yoga / NCC etc.)

By the PE Teacher

3. Discipline (Attendance, Sincerity, Behaviour, VValues):

Discipline significantly impacts career shaping and it helps build character. Sincerity, good behavior

and values develop strength and foster unity and co-operation. Therefore, the element of discipline

has been introduced. Class Teacher will be responsible for grading the students on a 5-point Scale (A

to E).

The Internal Assessment comprising 20 marks (10+5+5) entails objectivity and a structured

approach.

Grading System: The result of the assessment in all areas would be given in the form of grades.

Scholastic Areas

(Grading on 9 point scale)

Co-scholastic Areas/Activities
(Grading on 5 point scale)

Grade Marks Range Grade Point Marks Range Grade Point
Al 91 -100 10.0 A 41-5.0
A2 81-90 9.0 B 3.1-40
Bl 7180 8.0 C 21-3.0
B2 6170 7.0 D 1.1-20
C1 51 -60 6.0 E 0-1.0
C2 41 - 50 5.0
D 33-40 4.0
El 21 - 32 3.0
E2 00-20 2.0




TEST SCHEDULE
I

Subject Periodic Test 1 | Periodic Test 2 Periodic Test 3 Subject énnugl .
Xamination
Computer Science 01.05.2017 07.09.2017 01.12.2017 Computer Science 05.03.2018
P (Monday) (Thursday) (Friday) P (Monday)
i;iﬁj g 02.05.2017 08.09.2017 04.12.2017 i 07.03.2018
Reasoning (Tuesday) (Friday) (Monday) (Wednesday)
Hindi 03.05.2017 11.09.2017 05.12.2017 Sanskrit 09.03.2018
(Wednesday) (Monday) (Tuesday) (Friday)
Sanskrit 04.05.2017 12.09.2017 06.12.2017 Science 12.03.2018
(Thursday) (Tuesday) (Wednesday) (Monday)
Science 05.05.2017 13.09.2017 07.12.2017 Enalish 14.03.2018
(Friday) (Wednesday) (Thursday) g (Wednesday)
Enalish 06.05.2017 14.09.2017 08.12.2017 Maths 16.03.2018
g (Saturday) (Thursday) (Friday) (Friday)
Maths 08.05.2017 15.09.2017 11.12.2017 ipKtidee & 17.03.2018
(Monday) (Friday) (Monday) Reasoning (Saturday)
Social Science 09.05.2017 16.09.2017 12.12.2017 Social Science 19.03.2018
(Tuesday) (Saturday) (Tuesday) (Monday)




Examination Schedule & Syllabus
(Session: 2017-2018)

SUBJECT PERIODIC TEST 1 PERIODIC TEST 2 PERIODIC TEST 3 ANNUAL EXAMINATION
80 marks 80 marks 80 marks 80 marks
ENGLISH 6 May 2017 14 September 2017 8 December 2017 14 March 2018
Literature — Literature — Literature — Literature
o Poem o Poem o Poem o Poem
= Adventures of = Adventures of Isabel = Adventures of Isabel = Adventures of Isabel
Isabel = No = No = No
= No = Moon-Wind = Moon-Wind = Moon-Wind
= Moon-Wind = The naming of cats = The naming of cats = The naming of cats
o Prose = The listeners = The listeners = The listeners
= Lesson 1 = London’s Summer = London’s Summer = London’s Summer
Grammar Morning Morning Morning
o Lessons 1 to 3, 26, o Prose = Home and Love = Home and Love
32 = Lessons1to7 = The Lake Isle of Innisfree = The Lake Isle of Innisfree
Composition — Grammar o Prose = Daffodils
o Essay o Lessons 1to 12,25, 26, 31, = Lessons 1to 10 = The North Ship
Comprehension 32, 34,35 — Grammar o Prose
— Composition o Lessons 1to 18, 25, 26, 31, = Lessons 1to12
o Essay 32, 34 to 36 — Grammar
— Comprehension — Composition o Lessons 1 to 23, 25 to 28,
o Essay 31, 32,34 to 36
— Comprehension — Composition
o Essay
— Comprehension




Examination Schedule & Syllabus
(Session: 2017-2018)
[ ————

vuH yrafes gfadtr smafs adem qerr mafts e aTfden odietm
e 80 37eh: 80 3ia: 80 3ish: 80 3ieh:
4 7S 2017 12 {d#FR 2017 6 ’gaFsR 2017 9 AT 2018
— AT — TRTIN® — "RuTN® — "ie¥TN®
o Ul 1¥ 3 o U9s 1% 8 o Uls 1H 12 o s 1H 15
SYTHTOTH — U —  SYTRH — {
o IFRIed o0 3HRIEd HRIT o 3HRIed
o JHREd 0 3THRIed G T 3THRTed 266G T o 3TRIed G T
e T o g, dic dHER de, dic TR o g, AT AR
o dg, diT o edl Hedl, oY I I o edl, oY T I:
TR, o Y YT g&ar 1 d: 60 o TET 1 a: 100 Teddq
o edl, o ¥E&ar1d:60 qdedd o HCARTRT:
o Y I qdedd HCTRBT: o & FHRIA
o & 1 a: O HCIHHRT: &Ed SPRIT o &Y $HRId AsST:
30 wead o @& SHNId &Y $HRIT 2TseT: o fawurfgesy
o &Y $HRId Usar: fyor- ey o PR IRTT:
o faAvur-faersy SRR IR=: o qHA YIT:
o dZRR ART: IAA IcT: o TEhd THI:
o THA YT HEhd T o &¥d, §¥ IHRIA e
o W& WY gFa, g 3SR o 2TeCEhIN-HTeldTIH
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O el HAAH 31EHC, T, o UTSTe HEs=ll rea:
o 9IsTT: 3EHAC, JSHC §1ad (o, Flo) o UJ I
o #ad (Jo, Filo) UCHIY- AT o EIETr faRvoe
O UTHIY- ATHT YTSRATAT Haaeelr o HPRIed AsaT:
gt AR o QUSCEHNRN: URI-TENAT ATHTI
O UTSRITT Faatiy A T o Fawdfe:
AR eI faRIvuE o HTY:
FHhRTed AaT: o arIIRTY:
QeghIr: T-afiel o HHEHAE HeAE U] IR
AT o Fd, FAdd I
Tl o dedd, HARR
31T o 3PRId AR I Te:
=g aR=T o QUSGHIY: Hellell AR ATHTT
HeheTeh 37eheTeh L] o YTIGAH
IR o Uil AT
Fd, Fdaq I o THIHRY GENIUT AT
R fafafes
I THR




Examination Schedule & Syllabus
(Session: 2017-2018)
e ——

PERIODIC TEST 1 PERIODIC TEST 2 PERIODIC TEST 3 ANNUAL EXAMINATION
SUBJECT
80 marks 80 marks 80 marks 80 marks
=ear 3 &g 2017 11 faFsT 2017 5 fewest 2017 7HTE 2018
— A B qreATT — gA B areATen — gA-d B greATen — gAA B qreATer
o Us 18 3 o U 18 8 o 9 18 15 o Ul 14 19
— HEIHRA — FGIHIRA — HEHRA — HERIRA
o Us 185 o Us 18 20 o U 18 30 o Uis 18 40
—  oTST OO U S;rRIOT | —  SITST TR Ug sgreRvor — oSt T8 Ug SgTRIor —  omwT O ua S TeRToT
o Us 18 3 o U 18 12 o Us 18 16 o UId 18 23
a3, [ ¥, fAeY, FgEr, S JEdT gy, [, seEl, SRAT J o U, fAet, g, Sl o,
FARR @, =& ave
MATHS 8 May 2017 15 September 2017 11 December 2017 16 March 2018
— Chapters 1 & 2 — Chapters 1 to 7 — Chapters 1 to 11 — Chapters 1 to 15
SCIENCE 5 May 2017 13 September 2017 7 December 2017 12 March 2018
— Chapters 1 to 3 — Chapters 1t0 9 — Chapters 1 to 14 — Chapters 1 to 18
9 May 2017 16 September 2017 12 December 2017 19 March 2018
— Our Pasts — I — Our Pasts — 11 — Our Pasts — Il — Our Pasts — 1l
o Chapter 1 o Chapters1to4 o Chapters1to8 o Chapters 1o 10
SS(?ICE:II\IAEZLE — Our Environment — Our Environment — Our Environment — Our Environment
o Chapter 1 o Chapters1to4 o Chapters1to7 o Chapters 1to 10
— Social & Political Life — 1l |— Social & Political Life — 1l — Social & Political Life — 11 — Social & Political Life —11
o Chapter 1 o Chapters1to4 o Chapters1to8 o Chapters1to 10




Examination Schedule & Syllabus
(Session: 2017-2018)
e ——

SUBJECT PERIODIC TEST 1 PERIODIC TEST 2 PERIODIC TEST 3 ANNUAL EXAMINATION
General 2 May 2017 8 September 2017 4 December 2017 17 March 2018
— Living World — Living World Living World — Living World
Knowledge — Natural World Natural World — Natural World
— Structures Structures — Structures
Tribes and Culture — Tribes and Culture
Personalities — Personalities
Catastrophic Events — Catastrophic Events
— Mixed Bag
— Ready Reckoners
Aptitude 2 May 2017 8 September 2017 4 December 2017 17 March 2018
and — Unit1: _Qualitative — Un ?t 1 Qualitgti\{e Reasoniqg Unit 1: Qualitative Reasoning Unit 1: Qualitative Reasoning
Reasomng — Unit 2: Quantitative Reasoning Unit 2: Quantitative Reasoning Unit 2: Quantitative Reasoning
Reasoning o Syllogism o Surds and indices Unit 1: Grammar and Usage — Unit 1: Grammar and Usage
o) Statemetm and o Eme ang \év_otrk — Unit 2: Vocabulary
assumption o Time and distance o ;
o Analogy o Pipes and cistern — Unit3: Passage completion
o Sitting arrangement o Percentage
Computer 1 May 2017 7 September 2017 1 December 2017 5 March 2018
Science — Creating Charts in — Creating Charts in MS Excel Creating Charts in MS Excel Creating Charts in MS Excel
MS Excel — MS Excel: Formulae and MS Excel: Formulae and MS Excel: Formulae and
Functions Functions Functions
— More on QBASIC More on QBASIC More on QBASIC
— Editing in Flash Editing in Flash Editing in Flash
— Animation and Layers in Flash Animation and Layers in Flash Animation and Layers in Flash
Working with Web Browser Working with Web Browser
Introduction to Email Introduction to Email
Introduction to HTML
Computer Viruses
Computer Security
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Curriculum Plan of English

(Session: 2017-2018)

Subject Enrichment

Mon | Topic Sub Topics Activity / Assessment
— Literature Reader
o Poem » Rhyme / Rhythm/ Theme/ » Videos
= Adventures of Scheme metre/Syllable . .
Isabel » Biographical Sketch, Talking > Discussiar/ Debate
= No about the person you like » Grammar Usage
o Prose » Timeline creation
= Chapter 1 Light in | > Word definition game > Notebook
the Night » Ildioms, Idiomatic Language Assignment
. Chapter 2 January (W.B. Pg.102) > Dictation
Night _
= | — Grammar _ » Speaking &
S o Nouns (Pg.1to7) » Kinds of Noun . . .
< » Countable & Uncountable Listening Skills
nouns » Reading Aloud
o Adjectives » Types of Adjectives, "
(Pg. 8 to 16) Comparison of Adjectives > Dictionary — Usage
> Nouns as Adjectives, Adjectives | > Beyond the book
with—ly, Participial Adjectives
» Types and Usage > Notehook
_ Submission
— Composition ; Eslgg/ Entry o Regularity
— Comprehension o Assignment
PERIODIC TEST 1 completion
— Literature Reader o Neatness &
o Poem upkeep of
=  Moon-Wind » Rhyme Scheme Notebook
* TheNamingof | > Meaning of Biography and 0tenoo
Cats Autobiography
o Prose » Use of Proverbs
- = Chapter 3 The
§ Story of an
Invitation
— Grammar

o The Articles
o Word Formation

— Composition

Definite, Indefinite Articles
Common Prefixes and Suffixes

Informal Letter
Notice Writing
Writing a biographical sketch

VVV VYV
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Subject Enrichment

Mon | Topic Sub Topics Activity / Assessment
— Literature Reader
o Poem > Videos
= The Listeners » Rhyme / Rhythm/ Theme/ . .
o Prose Scﬁ/eme met)r/;//SyIIable > Discussior Debate
= Chapter 4 > Suffixes, More about » Grammar Usage
The Carew Suffixes (W.B. Pg. 38) > Notebook
Murder Case
= Chapter 5 » Vocabulary on Assignment
% Sri _Krlshna Supernatural Theme > Dictation
s Eating House
— Grammar » Speaking & Listening
o Pronouns » Personal and Reflexive Skills
o Prepositions > Place, Time, Direction,
Cause, Purpose, Source » Reading Aloud
o Determiners > ﬁg[jlgéfis\’/e?smbu“on’ » Dictionary — Usage
_ Composition > Message > Beyond the book
» Newspaper Report > Notebook
— Literature Reader .
o Poem Submission
»= London's » Rhyme / Rhythm/ Theme/ o Regularity
Summer Morning Scheme metre/Syllable .
o Prose > Descriptive writing o Assignment
= Chapter 6 » Suffixes, Figures of completion
The Machine Speech- Alliteration,
Stops Onomatopoeia, Alliteration o Neatness &
- Chapter 7 (W.B. Pg.76) upkeep of
The Story of » Story Telling, Similes
Kreesh Y > Dial)c;gue W?iting, Idioms Notebook
17 — Grammar
> o The Verb —Regular | > Helping verb, Main verb,
<:E5 and Irregular Forms Regular & Irregular verbs
o The Sentence » Types of sentences, Subject
& Predicate
o Transitive and » Type and Usage
Intransitive Verbs
o Finite & Non-Finite | > Infinitives, Participles,
Verbs Gerunds
o Modal Auxiliaries » Type and Usage
— Composition » Paragraph writing
» Essay
— Comprehension
2
5 PERIODIC TEST 2
o
B
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. . Subject Enrichment
Mon | Topic Sub Topics Activity / Assessment
— Grammar
o Adverbs » Adverb of manner, time, » Video
2 place, frequency, degree > Discussion/ Debate
= o Subject-Verb > Rules and Usage u
[<5]
5 Agreement » Grammar Usage
»n | — Conjunctions » Coordinating and
subordinating > Notebook
Assignment
— Literature Reader o
o Poem » Dictation
* Homeand Love |»> Rhyme/Rhythm/ Theme/ > Speaking &
o Prose Scheme metre//Syllable Listening Skill
3 = Chapter 8 The > Rhyme and Metre, Istening SKifls
] Lumber-Room Alliteration, Writing a report | » Reading Aloud
3 = Chapter 9 A > Descriptive writing, > Diction U
Voice in the Dark Synonyms (W.B. Pg. 25) IClionary — Usage
» Beyond the book
— Composition » Story writing
> Article > Notebook
— Literature Reader Submission
o Poem .
» The Lake Isle of [» Essay Writing, Usage of o Regularity
Innisfree Dictionary, Rhyme and o Assignment
o Prose Alliteration .
o = Chapter 10 Export | > Informal Letter Writing completion
= Quality o Neatness &
[¢5]
> — Grammar upkeen of
> o The Present Tense > Type and Usage PKeep
o The Past Tense Notebook
o The Future Tense
— Composition » Informal Letter Writing
» Essay
— Comprehension
PERIODIC TEST 3
— Literature Reader
s o Poem
2 = Daffodils > Nature as a theme, Rhyming
% Scheme, Homophones,
A o Prose Writing a short poem
» Chapter 11 The » Writing an account on
Hitch-Hiker professions, Similes,
Abbreviations
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Subject Enrichment

Mon | Topic Sub Topics Activity / Assessment
— Grammar
o Active and Passive > Rules and application > Videos
S Voice
g o Direct and Indirect | » Rules and application » Discussion/ Debate
3 Speech
a) o Words Easily > Usage and application > Grammar Usage
Confused » Notebook Assignment
— Composmon > Formal Letter writing > Dictation
— Literature Reader ) o
o Poem > Speaking & Listening
= The North Ship | > Basic human Values Skills
o Prose » Theme, Plot, Settings .
. Chapter 12 of the Play > Readlng Aloud
Julius Caesar | 5 |nformal letter writing | > Dictionary — Usage
> Character Sketches > Beyond the book
> Different seasons of the o
year and their importance | » Notebook Submission
> > Rainy Season and o Regularity
S emotions that are evoked i
% by rain e} ASSIgnment
~ | — Grammar :
o Phrases » Types — noun, adjective, completion
adverb, verb phrases o Neatness & upkeep
o Simple, Compound, | > Rules to change one kind
Complex Sentences of sentence to another of Notebook
o Simile
o Idioms
— Composition > Speech
» Essay
— Comprehension
g
~ REVISION FOR ANNUAL EXAMINATION
K
S
g ANNUAL EXAMINATION
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Curriculum Plan of Mathematics
(Session: 2017-2018)

. . Subject Enrichment
Mon | Topic Sub Topics Activity / Assessment
— Chapter 1 » Number line
(Integers) » Properties of addition and > Videos
subtraction of Integers
» Multiplication of integers N
> Properties of multiplication of > Definition and Formulae
Integers . .
= > Division of Integers > Practice Assignment
Q_ - - - -
< > Properties of division > Maths Lab Practical
— Chapter 2 > Multiplication of fractions
(Fractions > Division of fractions > Beyond the book task
and » Multiplication of decimal numbers > Notebook Submission
Decimals) » Division of decimal numbers
o Regularity
PERIODIC TEST 1 .
o Assignment
— Chapter 3 > Collection and organization of data
(Data > Representative values completion
Handling) > Arithmetic Mean and Range
> » Mode and Media o Neatness & upkeep
3 > Use of Bar Graph
> Probability of Notebook
— Chapter 4 > Equation
(Simple » Solving an equation
Equations) > Application of Simple equations to
practical situations
— Chapter 5 > Types of angles
(Lines and > Pairs of lines
Angles) » Angles made by a transversal
» Checking for Parallel lines
= | — Chapter6 > Medians of a Triangle
- (Triangle > Altitudes of a Triangle
and its » Exterior angle property
Properties) | » Angle sum property
» Types of triangles
» Pythagoras theorem
+ | — Chapter7 > Concept of Congruence
=3 (Congruence > Criteria for congruence of triangles
2 of triangles) (SSS, SAS, RHS)
2 PERIODIC TEST 2
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Subject Enrichment

Mon | Topic Sub Topics Activity/ Assessment
— Chapter 8 » Equivalent ratios
(Comparing | » Percentage for comparing quantities » Videos
] Quantities) » Conversion of fractional numbers
‘ED » Decimals and ratios into Percentage and > Definition and
k) vice versa
g»')' » Use of percentage
» Profit or loss as a Percentage Formulae
» Simple Interest
— Chapter 9 » Rational numbers on a Number line > Practice
(Rational > Rational numbers in standard form
Numbers) » Comparison of Rational Numbers .
. > Rational numbers between two Rational Assignment
2 numbers
& » Operations on Rational Numbers > Maths Lab
c | Chapter 10 » Construction of a line parallel to a given
(Practical line through a point not on the line Practical
Geometry) Construction of triangles under different
criteria: SSS, SAS, ASA, RHS
» Beyond the book
— Chapter 11 > Squares and rectangles
5 (Perimeter and | > Area of parallelogram
= Area) > Avrea of triangle task
o > Circles
S » Conversion of units
“ > Application of Perimeter and Area > Notebook
PERIODIC TEST 3 Submission
— Chapter 12 » Terms of an expression
(Algebraic > Like and unlike terms o Regularity
Expressions) | » Monomials, binomials & polynomials
o » Addition and subtraction of algebraic .
8 Expressions o Assignment
= > Finding the value of an expression
g > Formulae and rules completion
» Patterns
— Chapter 13 > Lavv_s of exponents o Neatness &
(Exponents » Decimal number system
and Powers) | > Expressing large numbers in the standard
form upkeep of
— Chapter 14 » Lines of symmetry for Regular Polygons
. (Symmetry) » Rotational symmetry Notebook
c >
§ — Chapter 15 > Faces, edges and vertices
S (Visualizing | » Nets for building 3-D shapes
Solid Shapes) | » Drawing solids on a flat surface
» Viewing different sections of a solid
E REVISION FOR ANNUAL EXAMINATION
§ ANNUAL EXAMINATION
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Curriculum Plan of Science
(Session: 2017-2018)

Mon

Topic

Sub Topics

Subject Enrichment
Activity / Assessment

April

Chapter 1
(Nutrition in
Plants)

Chapter 2
(Nutrition in
Animals)

Chapter 3
(Fibre to
Fabric)

> Mode of nutrition in plants

» Photosynthesis - Food making
process in plants

> Other modes of nutrition in plants

> How nutrients are replenished in

soil

Different ways of taking food

Digestion in humans - The mouth

and buccal Cavity

The food pipe / oesophagus

The stomach

The small intestine

Absorption in the small intestine

Large intestine

Digestion in grass eating animals

Feeding and digestion in Amoeba

Animal fibres - Wool, Silk
Animals that yield wool

From fibres to wool

Processing fibres into wool

Silk, Life history of silk moth, from

VVVVY VVVVVVV VY

cocoon to silk

May

PERIODIC TEST 1

Chapter 4
(Heat)

> Hot and cold

> Measuring temperature

> Reading a thermometer

> Laboratory thermometer

» Transfer of heat

> Kinds of clothes we wear in
summer and winter

» Woollen clothes keep us warm in
winter.

July

Chapter 5
Acids, Bases
and Salts

» Acids and Bases

> Natural indicators around us

» Litmus: A natural dye

» Turmeric is another natural
indicator

» China Rose as Indicator

» Neutralisation

> Neutralisation in everyday life-
Indigestion

> Ant bite

> Soil treatment

» Factory wastes

V. V. v Vv Vv V VYV V

\4

New Terms

Diagrams

Flowchart

Hands on Activities

Videos

Practical Lab Work

Research

Beyond the Book Task

Notebook Submission

o Regularity

o Assignment
completion

o Neatness & upkeep

of Notebook
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Subject Enrichment

Mon | Topic Sub Topics Activity / Assessment
— Chapter 6 > Physical changes
Physical and » Chemical changes > New Terms
Chemical > Rusting of iron
Change » Crystallization » Diagrams
§ — Chapter 7 > Weather > Flowchart
Weather, > Climate
Climate and » Climate and adaptation > Hands on Activities
Adaptation of » The polar reasons
animals to » The tropical rainforests > Videos
Climate
— Chapter 8 » AIr exerts pressure > Practical Lab Work
Wind, Storm and | » High speed winds are accompanied
Cyclones by reduced air pressure » Research
> Air expands on heating
» Wind current generates due to » Beyond the Book
uneven heating on earth
» Uneven heating between the Task
equator and the poles
- » Uneven heating of land and water | > Notebook
@ » Thunderstorms and cyclones
g » Destruction caused by cyclones Submission
< > Effective safety measures
» Advanced technology has helped o Regularity
— Chapter 9 » Soil teeming with life
Soil » Soil profile o Assignment
> Soil types
> Properties of soil completion
» Moisture in soil
> Absorption of water by soil o Neatness &
» Soil and crops
PERIODIC TEST 2 upkeep of
& | — Chapter-10 > Why do we respire
I Resgiration in | > Breathing - How do we breathe Notebook
g Organisms > What do we breathe out
3 > Breathing in other animals
» Breathing under water
» Do pants also respire
— Chapter 11 » Circulatory system
Transportation » Blood, Blood vessels
in Animals and | > Heart, Heartbeat
plants » Excretion in animals
S » Transport of substance in plants
§ » Transport of water and mineral
3 » Transpiration
— Chapter-12 | > Modes of reproduction
Reproductionin | »  Asexual reproduction
Plants

o Vegetative propagation
o Budding
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Subject Enrichment

Mon | Topic Sub Topics Activity / Assessment
— Chapter-12 > Asexual reproduction
= Reproduction in o Fragmentation » New Terms
g Plants o Spore formation
5 > Sexual reproduction > Diagrams
o » Fruits and seed formation
> Seed dispersal » Flowchart
— Chapter 13 » Slow or fast, Speed
Motion and > Measurement of time » Hands on Activities
L Time » Units of time and speed
2 > Measuring speed » Videos
= > Distance Time Graph
§> — Chapter 14 » Symbols of electrical components > Practical Lab Work
Electric Current | > Heating effect of electric current
and its Effects | > Magnetic effect of electric current | ~ Research
» Electromagnet, Electric bell > Beyond the Book
PERIODIC TEST 3
— Chapter 15 > Light travels along a straight line Task
Light > Reflection of light
» Image formation by plane mirror > Notebook
» Spherical mirrors
» Images formed by lenses Submission
» Sunlight- White or Coloured
— Chapter 16 > How much water is available o Regularity
3 Water: A > Forms of water _
£ Precious > Ground water as an important o Assignment
3 Resource source of water .
a > Depletion of water table completion
» Distribution of water
> What role you can play o Neatness & upkeep
» Water management
> Effect of water scarcity on plants of Notebook
— Chapter 17 > Visit to forest, Interdependence of
Forests: Our plants and animals in forests
Lifeline » Importance of forests
» Components of forests
— Chapter 18 > Water our lifeline
Waste Water » What is sewage
Story > Water freshens up- An eventful
> journey
© » Wastewater treatment plant
= > Better housekeeping practices
- » Sanitation and diseases
» Alternative arrangement for
sewage disposal
» Sanitation at public places
ﬁ REVISION FOR ANNUAL EXAMINATION
g ANNUAL EXAMINATION
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Curriculum Plan of Social Science
(Session: 2017-2018)

. . Subject Enrichment
Mon | Topic Sub Topics Activity / Assessment
— Our Pasts - Il
o Chapter1 » New and Old Terminologies
Tracing Changes » Historians and their sources » New Terms
Through a Thousand (> New Social and Political Groups
Years » Region and Empire » Diagrams
» 0Old and New Religions
» Thinking about Time and » Videos
Historical periods
— [— Our Environment > Map Work / Project
S o Chapter 1 > Natural Environment
< Environment » Human Environment Work
— Social and Political Life- Il
o Chapter1 » Equal right to vote » Research
On Equality » Other kinds of Equality
» Recognizing dignity » Notebook
» Equality in Indian Democracy
» Issues of equality in other Submission
democracies
» Challenge of Democracy o Regularity
PERIODIC TEST 1 .
o Assignment
— Our Pasts - Il » The Emergence of New
o Chapter 2 Dynasties completion
- New Kings and » Administration in the Kingdoms
T Kingdoms » Prashastis and Land Grants o Neatness &
= » Warfare for wealth
» A closer look: The Cholas upkeep of
— Our Environment
o Chapter 2 > Interior of the Earth Notebook
Inside our Earth » Rocks and Minerals
— Our Pasts - Il » Finding out about the Delhi
o Chapter 3 Sultans
The Delhi Sultans  |» From Garrison Town to Empire:
The Expansion of the Delhi
Sultanate
» A closer look- Administration
and Consolidation under the
? Khaljis and Tughlugs
) » The Sultanate in the Fifteenth
and Sixteenth Centuries
— Our Environment
o Chapter 3 » Major Land Forms
Our Changing Earth |» Work of a river
» Work of sea waves
» Work of ice
» Work of wind

26



Subject Enrichment

Mon | Topic Sub Topics Activity / Assessment
— Social and Political Life- Il )
o Chapter 2 > What is Health?
Role of Government > Healthcare in India > New Terms
in Health Centre > Public and Private Healthcare services
> » Healthcare and equality > Diagrams
= » The Kerala experience
» The Costa Rican approach >  Videos
o Chapter 3 » Who is an MLA?
How the State > A Debate in the Legislative Assembly | » Map Work/
Government works > Working of the Government )
__ Qur Pasts - I > Who were the Mughals? Project Work
o Chapter 4 » Mughal Military Campaigns
Mughal Empire » Mughal traditions of succession > Research
» Mughal Relations with other Rulers
» Mansabdars and Jagirdars > Notebook
» Zabt and Zamindars o
> A closer look-Akbar’s Policies Submission
» The Mughal Empire in the )
et | o
S .
< Air > Structure of the Atmosphere o Assignme
» Weather and Climate nt
— Social and Political Life- Il ) ) )
o Chapter 4 » Growing up in Samoa in the 1920s leti
Growing up as Boys > Growing up male in Madhya Pradesh completio
and Girls in the 1960s
> Valuing house work n
» Lives of Domestic workers
» Women’s work and equality o Neatness
PERIODIC TEST 2 & upkeep
— Our Pasts - I » Engineering skills and construction
o Chapter 5 » Building Temples, Mosques and of
Rulers and Buildings Tanks
> Why were Temples Destroyed Notebook
» Gardens, Tombs and Forts
» Region and Empire
— Our Environment S .
= o Chapter5 > Dlstrlbut_lon of_Water Bodies
-g Water » Ocean Circulation
2 » Ocean Currents
§ — Social and Political Life- 11
o Chapter 5 » Fewer opportunities and rigid
Women change the expectations
world » Learning for change
» Schooling and Education today
» Women’s Movement
» Campaigning
> Raising awareness
» Protesting

» Showing solidarity
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Subject Enrichment

Mon | Topic Sub Topics Activity / Assessment
— Our Pasts - I
o Chapter 6 » Administrative center
Towns Tradersand > Temple Towns and Pilgrimage » New Terms
crafts persons center
» A network of small Towns » Diagrams
» Traders big and small
» A closer look-Hampi, > Videos
Masulipatnam and Surat
» A Gateway to the west: Surat » Map Work / Project
» Fishing in troubled waters:
Masulipatnam Work
» New Towns and Traders
. — Our Environment > Research
8 o Chapter 6 > Forests
48 Natural Vegetation  [» Grasslands » Notebook
o and Wild Life
Submission
— Social and Political Life- 1l
o Chapter 6 » Media and Technology o Regularity
Understanding Media [* Media and Money
» Media and Democracy o Assignment
» Setting agendas
o completion
o Chapter7 > Building brands and brand
Understanding values _ o Neatness &
Advertising » Brand values and social values
> How does an advertisement get upkeep of
made?
> Advertising and Democracy Notebook
— Our Pasts - I L i
o Chapter 7 > Beyon_d Big Cities: Tribal
Tribes, Nomads, and societies
Settled Communities > YWho were Tribal people?
» How Nomads and mobile people
lived
» Changing societies: New Castes
and Hierarchies
» A closer look- The Gonds, The
Ahoms
o
g o Chapter 8 The idea of a Supreme Court
o Devotional Path to A new kind of Bhakti in South
3 the Divine India- Nayanars and Alvars

VVVVVYV VY

Philosophy and Bhakti
Basavannas Virashaivism

The saints of Maharashtra
Nathpanthis, Siddhas and Yogis
Islam and Sufism

New Religious Development in
North India

> A closer look

o Kabir
o Baba GuruNanak
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Subject Enrichment

Mon | Topic Sub Topics Activity / Assessment
— Our Environment
o Chapter 7 > Transport
Growing up as » Roadways » New Terms
Human Environment- > Railways
Settlements, » Waterways » Diagrams
3 Transport and > Airways
= Communication » Communication » Videos
= — Social and Political Life- II _
Z o Chapter 8 » Weekly Market » Map Work / Project
Market Around Us » Shops in the Neighborhood
» Shopping Complexes and Malls Work
» Chain of Markets
» Markets everywhere » Research
» Markets and equality
PERIODIC TEST 2 > Notebook
— OurPasts - I > The Cheras and the Development Submission
o Chapter 9 of Malayalam
The Making of > Rulers and Religious Traditions: o Regularity
Regional Culture The Jagannath Cult _
> The Rajputs and Traditions of o Assignment
Heroism _
> Beyond Regional Frontiers: The completion
Story of Kathak
> Painting for Patrons: The o Neatness &
Tradition of Miniatures
> A closer look: Bengal upkeep of
» Pirs and Temples
_ > Fish as Food Notebook
— Our Environment
o o Chapter 8 > Life in the Amazon Basin
L Life in Tropical and  [» Climate
g Subtropical Region > Rainforests
] » People of the Rainforests
o » Life in the Ganga- Brahmaputra
Basin
o Chapter 9 > The Velds
Life in Temperate » The Prairies
Grasslands
— Social and Political Life- Il
o Chapter 9 A Cotton Farmer in Kurnool

A Shirt in Market

>
» The cloth Market of Erode
» Putting- Out System: Weavers
producing cloth at home
» The Garment exporting factory
near Delhi

» The shirt in the United States
» Who are the Grainers in the
Market?

» Market and Equality
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Subject Enrichment

Mon | Topic Sub Topics Activity / Assessment
— Our Pasts - I
o Chapter 10 » The Crisis of the Empireand | » New Terms
18th Century-Political the later Mughals > Diagrams
Formations » Emergence of new states > Videos
» The old Mughal provinces > Map Work / Proi
» The Watan Jagirs of the ap Work / Project
Rajputs Work
» Seizing Independence > Research
e > Notebook Submission
2 — Our Environment o Regularity
S o Chapter 10 » The Hot Desert- Sahara o Assignment
Life In Deserts » The Cold Desert- Ladakh completion
— Social and Political Life- 1 © Ne:tnessf&
o Chapter 10 > Struggle for Equality UpKeep 0
Struggles for Equality [» Tawa Matsya Sangh Notebook
» The Indian Constitution as a
living document
o
©
~ REVISION FOR ANNUAL EXAMINATION
§
S
I ANNUAL EXAMINATION
P
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Curriculum Plan of Computer Science
Session (2017-2018)

. . Subject Enrichment
Mon | Topic Sub Topics Activity / Assessment
— Creating » Charts: Components and Types » Create a chart on
Charts in » Creating a Chart literacy rate of
= MS Excel » Modifying a Chart different states of
S » Chart Tools India and also find the
< » Copying a Chartin MS Word type of chart suitable
for such data series
PERIODIC TEST 1
— MSExcel: |[» Cell References Calculate sumand
Formulae » Using Formulae average of marks
= and » Functions obtained by any 3
P Functions » Function Library students of your class
» AutoSum Feature in different subjects
using formulae/
function in excel
— More on » Introduction to QBASIC Write programs in
QBASIC » Starting QBASIC QBASIC to
» Programming in QBASIC find square and cube
» Characters, Data Types, Operators, of a number
Expressions find sum of four
» Statements numbers
> Repetition Construct print sum of first N
> natural numbers
s | Editing in » Starting Flash
Flash » Components of a Flash Window Draw different
» Selecting an Object geometrical figures in
» Ink Bottle and Text Tools Flash
» Converting Text into Vector Format
» Using Group Command
» Creating and using Symbols
— Animation |[»> Animation Create a movie of
and Layers > Understanding the Timeline Panel moving clouds and
in Flash » Gradients sun using Flash
® » Understanding the layer Panel Software
& > Types of Layers
< » Working with Layers
» Masking in Flash
» Methods of Animation
» Tint Tweening
=2 PERIODIC TEST 2
(p]
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Subject Enrichment Activity /

Mon | Topic Sub Topics Assessment
— Working > Web Browser » Collect information on all the
with Web » Types of Browsers web browsers and different
3 Browser » Search Engine search engines in MS Word
8 » Navigating a Website Document
o > Downloading Files
» Plug-ins
» HTTP: A Web Protocol
— Introduction | > E-mail » Create an E-mail Account and
to Email » Advantages and Disadvantages of then send a mail to me with
E-mail MS Word file which includes
g » E-mail Address set of rules to follow when
c > Creating an E-mail Account one is online
S » Components of an E-mail
> Window
» Attaching Files to an E-mail
» Netiquette
> Blogging
PERIODIC TEST 3
— Introduction | > HTML: Introduction » Puzzle given on page no. 110
to HTML > Benefits of HTML
o » HTML editors » Create a web page on your
3 » Tags country using features taught
= » Creating, saving and viewing a in the lesson
§ web page
» HTML Elements
» HTML, HEAD, TITLE and
BODY Elements
» Heading Elements
» B, U, | Elements
— Computer » Computer Virus » Puzzle given on page no. 119
Viruses » Spreading of a Computer virus
» Types of Virus » Identify antivirus software
» Antivirus Software used in lab scan your system
g » Signs of Virus Attack using the same
% » preventing Attack of a Virus
-
- Computer » Authentication and its types » Create a new user account
Security » Removing Malware with password
> Firewall » Make a PPT on Computer
» Data Backup Security
g
g REVISION FOR ANNUAL EXAMINATION
i
S
§ ANNUAL EXAMINATION
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Curriculum Plan of Aptitude & Reasoning
(Session: 2017-2018)

Mon Topic Sub Topics
April — Unit 1 » Syllogism
Qualitative Reasoning » Statement and assumption
» Analogy
» Sitting arrangement
May PERIODIC TEST 1
— Unit 1 » Mixed series
Qualitative Reasoning > Puzzle
July — Unit 1 » Venn diagram
Qualitative Reasoning > Dot analysis
» Ranking
» Blood relationships
August — Unit 2: » Surds and indices
Quantitative Reasoning | » Time and work
» Time and distance
» Pipesand cistern
» Percentage
September
PERIODIC TEST 2
September | — Unit 2: » Compound interest
& October Quantitative Reasoning | » Average
» Mensuration
» Geometry
» Data handling
November | — Unit 1: » Sentence completion
Grammar and Usage » Sentence reconstruction
» Sentence improvement
» Choosing the correct sentence
December PERIODIC TEST 3
— Unit 2: > Idioms
Vocabulary > Phrases
» Spelling test
» Synonyms
January — Unit 2: » Antonyms
Vocabulary » One word substitution
— Unit:3 > Comprehension
Passage Completion » Cloze test
February
REVISION FOR ANNUAL EXAMINATION
March
ANNUAL EXAMINATION
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Curriculum Plan of General Knowledge

(Session: 2017-2018)

Mon Topic Sub Topics
— Living World Baobab Tree, Dragon Tree, St. Helena’s Gumwood,
Aoril Koala, Snow Leopard, Musk Deer, Woodpecker, Hawk,
P Pink Headed Duck, Important Seas of the World
PERIODIC TEST 1
May — Natural World | Lake Superior, Detain Waterfall, Yellow River, Arctic
Ocean
— Natural World | Appalachian Mountains, Ardennes Forest, Black Forest,
Jul Northeast Greenland Park, Kalahari Desert, Atlas
uly Mountains, Krubera Caves, Important Islands of the
World
— Structures Ayers Rocks, Gol Gumbaz, Statue of Liberty, Golden
August Gate Bridge, Hoover Dam, Burj Khalifa, Light house of
Alexandria, Important Cities of the World
PERIODIC TEST 2
September | _ Tribes and » Ghoomar, Hula, Navaratri Festival
Culture
— Tribes and > Carnival of Rio De Janerio, Bhils, Desanas Tribe,
October Culture Maya Civilisation, Great Rulers
— Personalities » Indra Nooyi, Abraham Lincoln, Sunita Williams,
Velentina Tereshkova, Sergey Bubka, Thomas Alva
November Edison, William Shakespeare, Charlie Chaplin,
Sports Personalities
— Catastrophic >  World War -1, 9/11 Terror Attacks, Accidental
Events Inventions
PERIODIC TEST 3
— Mixed Bag » UNICEF, Mangalyaan, 3-D Printer, Geothermal
December Energy, Plastic Menace, Jnanpith Award, Magsaysay
Award, Domestic Violence, Business Tycoons,
Nobel Laureates, Verbal Reasoning, Non Verbal
Reasoning
— Ready > National Parks of India, Books and Authors,
Reckoners Abbreviations and Sobriquets, Structure of the
January Government In India, Ranks in the Indian Armed
Forces, Timeline
February REVISION FOR ANNUAL EXAMINATION
March ANNUAL EXAMINATION
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Curriculum Plan of Moral Education
(Session: 2017-2018)

Month Topic

April — Being careful with words

— Listening to others

May — Friendship
July — Leadership

— Game Spirit
August — Being Expressive

— Serve the needy

October — Cooperation

— Controlling the mind

November — Finding Happiness

— Understanding others

December — Practice

— Volunteering

January — Tolerance for Peace

— Yoga for Mindfulness
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For Parents...

1 A complete 100% attendance is desirable. Leave of absence can be granted only in case of
serious illness or eventuality or the marriage in blood relation or any emergency, on the
production of a valid document. Parents are advised not to insist on obtaining leave for their
children except when it is absolutely necessary.

2 Parents/Guardians/Students are expected to sincerely adhere to all the existing rules and
regulations of the school which may be modified from time to time. In case of a dispute, the
decision of the Principal shall be final and binding on them.

3 No student is allowed to come to school by bike or car if he/she does not possess a valid driving
license.

4 The school strictly condemns the practice of extra coaching, tuition, professional coaching, etc.

5 Parents are to ensure that their ward takes timely nutritious meals i.e. breakfast, lunch and
dinner containing milk products, seasonal vegetables, fruits, etc. and he/she refrains from fast
food like burger, pizza, noodles, chips, etc.

6 All the students shall converse in English on the School Campus so, parents are to encourage
their ward to speak in English. They must discourage him/her to use abusive language in or
outside the school.

7 Parents are to attend PTMs regularly and check the Student Diary (Almanac) from time to time
for a regulated follow up of their child so that he/she may acquire the habit of working with
utmost regularity.

8 Parents are not to leave their child in the school half an hour before the start of the school and
half an hour after the closure of the school.

9 They are not to send the tiffin of the child through any unknown person. He/ She will not be
allowed to supply the same to the child.

10 Any unknown person will not be allowed to meet the child or fetch him/her from the school.

11 The school fee will be deposited on the quarterly basis by the local cheque only by 10t of April,
July October and January positively. After that late fee fine of Rs. 1/- per day will be charged and
for the dishonored cheque a penalty of Rs. 500- with the late fine will be charged. In case the
cheque is dishonored, the fee along with the penalty and late fine shall be accepted with a
Demand Draft (DD) only.

12 Parents are to ensure that their child comes to school in time in proper school uniform. The late
comers and uniform defaulters will be sent back home from the school entry itself.

13 Please keep the information about address and the telephone numbers updated in the school
records. It helps the school contact you in case of emergency or any other requirement.

GENERAL INFORMATION

The Curriculum Plan is a convenient division of work for an academic year.

It makes learning and teaching fruitful and systematic.

Every student is to undertake learning and writing work according to the prescribed syllabus.

If the stipulated work is not completed by the end of the month, students should approach the
subject-teacher concerned to hold extra classes.

The guardian too should assess the progress of the child in the light of the syllabus covered.

All tests and examinations are held as per the prescribed syllabus.

YV VVY

A\

Parent’s Signature
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